Author Topic: 5100S Problem  (Read 1780 times)

0 Members and 0 Guests are viewing this topic.

Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6437
  • Karma: 249
  • For The Love Of Chainsaws
  • Location: NCO
Re: 5100S Problem
« Reply #10 on: May 01, 2012, 05:15:54 pm »
Looking at the IPL, both bearings are 6202's. The PTO side has the seal in the bearing. I would think it would need to be one of those with the double lips on the seal (DU suffix)? They say to seat it in the case with Loctite 601.

The flywheel side has a separate seal. Your supposed to pack some grease on the back side of the seal
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
360 Views
Last post May 08, 2011, 07:20:52 am
by peppone
3 Replies
680 Views
Last post March 09, 2011, 07:47:49 pm
by hamish
2 Replies
1386 Views
Last post December 10, 2011, 10:38:37 pm
by 660magnum
1 Replies
628 Views
Last post January 19, 2012, 08:19:33 pm
by rgclmc
17 Replies
2341 Views
Last post June 07, 2012, 07:26:43 am
by farmboy
4 Replies
3124 Views
Last post February 20, 2013, 01:47:20 pm
by Cut4fun .
55 Replies
9740 Views
Last post September 21, 2015, 07:42:19 pm
by mikehonda
22 Replies
1180 Views
Last post August 29, 2013, 09:17:00 am
by fordfairlane78
3 Replies
332 Views
Last post September 10, 2014, 09:13:00 pm
by pigpen60
5100s air leak

Started by dolmar « 1 2 3 » Dolmar Makita

21 Replies
1059 Views
Last post January 16, 2015, 04:12:20 am
by dolmarfan