Author Topic: brand new cs 400 starts, chain doesn't want to spin  (Read 430 times)

0 Members and 0 Guests are viewing this topic.

Offline maclean

  • 3 cube
  • *
  • Posts: 6
  • Karma: 1
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #10 on: December 24, 2013, 12:33:30 pm »
Really appreciate everyone offering up suggestions.  Fired up the saw, got it warmed up, flashed the choke, set low carb adjustment between upper and lower limit and high is all the way over to the CCW position.  Will probably need to make further adjustments, though will need to get a better grasp of how to fine tune the settings.  Saw revs nicely and chain rips around.  Love the smell of 2 stroke exhaust on a cold morning! Merry Christmas to everyone.

Offline Philbert

  • Gas Hotsaw
  • ******
  • Posts: 555
  • Karma: 75
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #11 on: December 24, 2013, 05:43:49 pm »
Glad you got it worked out.

Philbert

Offline KilliansRedLeo

  • Nitro Hotsaw
  • *******
  • Posts: 2361
  • Karma: 80
  • Location: Rochester, NY
    • RoCHusqvarna
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #12 on: December 24, 2013, 07:51:14 pm »
So m I! Two saws with the same problem from new is a problem! Perhaps you should suggest to HD that they tune the saws before purchase.............ha,ha,ha as if they would even entertain the thought! However the local HD probably does have a local outfit that does that sort of stuff for them.

In the long run you are better off here where you can learn to do most anything to keep your saw running its' best! Glad to see that you came here for help, that is what the site is for.
"When the people fear the government...you have tyranny....When the government fears the people....you have liberty"

Thomas Jefferson
1743-1826

Offline maclean

  • 3 cube
  • *
  • Posts: 6
  • Karma: 1
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #13 on: December 24, 2013, 11:32:23 pm »
Yep, I'm glad I found this forum.  Typically I just search through and read threads on whatever forum pops up from my search, though this worked out real well (I had a hard time finding anyone with similar complaints, which is weird as plenty of people buy chainsaws at elevations above 3,000).  Anyway, I look forward to keeping my saw running well with good information from this site.  Thanks again.  At some point I might know enough to be able to help someone else out and "pay it forward."

Offline mountainlake

  • 5 cube
  • ***
  • Posts: 119
  • Karma: 21
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #14 on: December 25, 2013, 05:38:25 am »

 It's for sure best to tune yourself as a lot of dealers won't pull the caps and tune a lot are incompetent to get it right.  Steve

Offline sharkey

  • Piped Saw
  • *****
  • Posts: 367
  • Karma: 37
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #15 on: December 26, 2013, 11:54:16 pm »
Only other thing that needs to be mentioned is there is a screen in the exhaust outlet.  If the engine is running rich, that screen may plug and then none of the carb adjustments will take.  If you can use the saw without the screen for right now it might help you get it sorted.  Pull the screen and put it in the top tray of your tool box so it wont get misplaced.   

Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6437
  • Karma: 249
  • For The Love Of Chainsaws
  • Location: NCO
Re: brand new cs 400 starts, chain doesn't want to spin
« Reply #16 on: December 27, 2013, 05:37:28 am »
I use the wire screen from a kitchen sieve or stainer for new spark screen material.
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
931 Views
Last post March 09, 2012, 01:51:34 pm
by eli-dream
9 Replies
445 Views
Last post January 27, 2013, 09:53:49 pm
by BikerBill
4 Replies
217 Views
Last post December 05, 2013, 11:32:21 am
by SawTroll
13 Replies
295 Views
Last post December 15, 2013, 09:46:37 pm
by johnhenryrolf
MS180C doesn't oil

Started by Randy « 1 2 » Stihl

17 Replies
463 Views
Last post April 05, 2014, 10:47:52 pm
by 660magnum
7 Replies
440 Views
Last post October 29, 2014, 03:58:59 pm
by Fish
7 Replies
203 Views
Last post July 24, 2015, 06:56:34 am
by 660magnum
21 Replies
619 Views
Last post September 14, 2015, 06:21:22 pm
by jeff.lary
4 Replies
154 Views
Last post March 30, 2018, 10:35:37 am
by joel4bs
2 Replies
207 Views
Last post July 04, 2018, 08:14:36 am
by Cut4fun .