Author Topic: 156 Failure  (Read 552 times)

0 Members and 0 Guests are viewing this topic.

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
156 Failure
« on: March 03, 2011, 01:37:48 pm »
The first 156 came back. Owner thought av mounts were bad. A little more serious however.

Share on Facebook Share on Twitter


Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 22055
  • Karma: 546
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: 156 Failure
« Reply #1 on: March 03, 2011, 02:00:27 pm »
Did he happen to say what he was doing when it happened?  :o
REDNECK Saw Repair Getter Done

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
Re: 156 Failure
« Reply #2 on: March 03, 2011, 02:41:43 pm »
Said he was limbing, but I have my doubts. He fell a tree on a 152, and backed the forwarder over a 165. Not exactly a careful lad. But he covered there repairs out of pocket.

Offline hamish

  • 3 cube
  • *
  • Posts: 13
  • Karma: 2
Re: 156 Failure
« Reply #3 on: March 03, 2011, 08:57:23 pm »
Hard to tell mainly due to operator past experiences, nothing like guys jamming there saw and pulling/yanking and destroying the av mounts......
Did the fuel tank show any signs of wear?

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
Re: 156 Failure
« Reply #4 on: March 03, 2011, 09:01:17 pm »
No other damage or marks. I see some weaknesses with parts on Efco saws.

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
Re: 156 Failure
« Reply #5 on: March 05, 2011, 04:46:07 pm »
Do you see any abuse?


Offline Cut4fun

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 4100
  • Karma: 166
  • OHIO REDNECK
Re: 156 Failure
« Reply #6 on: March 05, 2011, 05:11:06 pm »
Is the handle bent or is that the way they come from factory?
REDNECK Saw Repair

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
Re: 156 Failure
« Reply #7 on: March 05, 2011, 05:18:35 pm »
Thats factory angle.

Offline Old Iron Logging

  • Nitro Hotsaw
  • *******
  • Posts: 1133
  • Karma: 81
Re: 156 Failure
« Reply #8 on: March 06, 2011, 12:42:08 pm »
Clutch side crank bearing is shot. Saw runs great as seal not leaking yet. Vibration failure?

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
406 Views
Last post March 14, 2011, 03:38:42 pm
by Old Iron Logging
3 Replies
517 Views
Last post May 03, 2011, 09:38:41 pm
by Old Iron Logging
19 Replies
1718 Views
Last post February 28, 2017, 12:12:27 pm
by Cut4fun
4 Replies
133 Views
Last post December 26, 2014, 11:15:20 pm
by weimedog
16 Replies
413 Views
Last post November 10, 2015, 08:25:17 am
by wild262