Author Topic: "Quote" WORKS now  (Read 4586 times)

0 Members and 0 Guests are viewing this topic.

Offline SawTroll

  • Nitro Hotsaw
  • *******
  • Posts: 1196
  • Karma: 68
  • Information collector
  • Location: Troms, North Norway
Re: "Quote" not working?
« on: December 18, 2011, 03:54:44 pm »
I will try that!

I haven't been able to use the "quote" function in some weeks - is this a common issue, or could it because I am lacking some software on my new computer?

The forum software or (something like that  ???) was updated awhile back and I noticed the usual way of quoting quit working for me and others as well. They said it was updated to work with new high speed internet, which I dont have access to.

2 ways to still quote a post.

1. MOS figured out. Just click reply and then click insert quote beside the post you want quoted. Only 1 extra click was added.

2. was to click  Quick reply and then click quote as normal of post you want to quote.

Hope that helps Niko.


  It worked, thanks!   ;D

 

Related Topics

  Subject / Started by Replies Last post
26 Replies
1286 Views
Last post January 17, 2018, 05:21:40 pm
by HolmenTree
25 Replies
1057 Views
Last post October 10, 2013, 08:49:33 pm
by Al Smith
9 Replies
660 Views
Last post September 18, 2013, 09:04:25 am
by Adirondackstihl
4 Replies
257 Views
Last post November 28, 2013, 11:00:47 pm
by Bitburger
6 Replies
399 Views
Last post May 07, 2014, 05:19:23 pm
by SawTroll
6 Replies
254 Views
Last post November 08, 2014, 09:59:01 pm
by Cut4fun .
3 Replies
603 Views
Last post March 11, 2015, 07:31:43 pm
by Cut4fun .
7 Replies
445 Views
Last post September 11, 2015, 03:44:31 pm
by Cut4fun .
5 Replies
212 Views
Last post April 15, 2016, 09:09:13 pm
by SawTroll
0 Replies
188 Views
Last post December 06, 2016, 01:16:42 am
by weimedog