Author Topic: Model UT10560A Runs only with choke on  (Read 237 times)

0 Members and 0 Guests are viewing this topic.

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Model UT10560A Runs only with choke on
« on: February 28, 2016, 09:29:26 pm »
Prime it, choke it, starts up fine but dies when the choke comes off.
What is the most likely solution?
Thanks

Social Buttons


Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6366
  • Karma: 227
  • For The Love Of Chainsaws
  • Location: NCO
Re: Model UT10560A Runs only with choke on
« Reply #1 on: February 28, 2016, 09:48:58 pm »
I had one do this and the fuel filter was plugged.
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .
Like Like x 1 View List

Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6366
  • Karma: 227
  • For The Love Of Chainsaws
  • Location: NCO
Re: Model UT10560A Runs only with choke on
« Reply #2 on: February 28, 2016, 09:51:00 pm »
This could be a hole in the fuel line or plugged tank vent or carb needs rebuilding
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .
Like Like x 1 View List

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Re: Model UT10560A Runs only with choke on
« Reply #3 on: February 29, 2016, 10:46:28 am »
I had one do this and the fuel filter was plugged.

Thanks.

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Re: Model UT10560A Runs only with choke on
« Reply #4 on: February 29, 2016, 10:50:03 am »
This could be a hole in the fuel line or plugged tank vent or carb needs rebuilding

I will check all of these things that you have mentioned. It will be a week or so until I can get back to it though. I will post the results.
Thanks!

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Re: Model UT10560A Runs only with choke on
« Reply #5 on: April 11, 2016, 06:00:27 pm »
I had one do this and the fuel filter was plugged.
I checked the filter and it is brand new condition.

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Re: Model UT10560A Runs only with choke on
« Reply #6 on: April 11, 2016, 06:14:40 pm »
Sorry, duplicate post.

Offline tinkering

  • 3 cube
  • *
  • Posts: 6
  • Karma: 0
Re: Model UT10560A Runs only with choke on
« Reply #7 on: April 11, 2016, 06:23:19 pm »
This could be a hole in the fuel line or plugged tank vent or carb needs rebuilding


A week is like a half of a year for me these days!
This thing is pretty new. The fuel line looks good with no tell tale leaking. It does the same thing with the fuel tank cap loosened, so the tank vent shouldn't be the problem. If there are no substantial improvements soon, my next thing will be the carb kit.

An interesting thing developed recently. We were desperate for a second saw, so I pumped the primer bulb HARD 20 times or more, wondering if I/that might dislodge or free up something in there, or show a leak somewhere (no leaking). After starting it I was able to rev it up to the high side of things (something I couldn't do before). We got the cutting done but had to constantly finger the trigger to keep it going. It would often die at idle (maybe that can be adjusted out). That is a great improvement from what it was doing. Does anybody have any thoughts on what might have happened there?

Online 67L36Driver

  • 5 cube
  • ***
  • Posts: 111
  • Karma: 23
Re: Model UT10560A Runs only with choke on
« Reply #8 on: April 12, 2016, 12:37:06 am »
Fresh fuel softened up the gum in the carb and flushed it out.

Need a carb overhaul.

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
533 Views
Last post March 15, 2011, 10:39:08 pm
by wannab12
13 Replies
815 Views
Last post March 09, 2012, 01:51:34 pm
by eli-dream
22 Replies
748 Views
Last post October 05, 2012, 10:17:28 pm
by Al Smith
3 Replies
279 Views
Last post December 19, 2012, 12:52:30 am
by 660magnum
12 Replies
272 Views
Last post October 29, 2013, 02:12:13 pm
by Bluegill
2 Replies
193 Views
Last post November 17, 2013, 02:32:04 am
by 660magnum
2 Replies
309 Views
Last post January 01, 2014, 06:49:45 am
by 1manband
7 Replies
263 Views
Last post October 29, 2014, 03:58:59 pm
by Fish
7 Replies
134 Views
Last post March 11, 2015, 08:20:37 pm
by 660magnum
6 Replies
247 Views
Last post July 05, 2016, 09:33:48 am
by Cut4fun .