Author Topic: 141 No Spark  (Read 321 times)

0 Members and 0 Guests are viewing this topic.

Offline farmboy

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 1170
  • Karma: 149
  • Location: Hayesville, NC
141 No Spark
« on: May 05, 2013, 07:39:22 am »
I assembled a 141 from NOS parts that I picked up in a "Lot" of Husky parts.  Everything is new except the clam shell engine.  Can't get spark.  Put a coil from running saw no spark.  Put coil from assembled saw on running saw runs great.  Put coil back no spark.  Swapped a couple of times same result.  Threw it on shelf before it got a 12#.  This was a year ago or so.  Was looking for something and saw it.  That prompted some thinking on it.  Remembered the 350 had an earthing strap that goes under coil attaches under a pan screw.  Looked up IPL on 141 don't see an earthing strap.  I believe this may be my problem.  Any other suggestions?  Earthing strap can't be my prob the coil mts to the cyl IIRC.
Shep

Share on Facebook Share on Twitter


Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6437
  • Karma: 249
  • For The Love Of Chainsaws
  • Location: NCO
Re: 141 No Spark
« Reply #1 on: May 05, 2013, 08:59:06 am »
Play around and get an idea of the magnet strength of the flywheel compared with your running chainsaw?

Also how many poles to the magnets on the different chainsaws?
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .

Offline Magnus

  • 6 cube
  • ****
  • Posts: 237
  • Karma: 26
  • Location: Sweden
    • Chainsaw Collectors Forum
Re: 141 No Spark
« Reply #2 on: May 08, 2013, 09:00:32 am »
Is it same flywheel on the saw you test on?
Chainsaw nut!

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
549 Views
Last post February 11, 2012, 10:45:11 am
by Al Smith
3 Replies
228 Views
Last post October 18, 2013, 01:14:29 pm
by Cut4fun .
6 Replies
377 Views
Last post November 08, 2013, 07:32:29 am
by DCC
9 Replies
284 Views
Last post March 15, 2014, 12:39:03 pm
by sharkey
288XP no spark

Started by JC360 « 1 2 ... 8 9 » Husqvarna

82 Replies
1400 Views
Last post April 10, 2014, 09:24:23 am
by KilliansRedLeo
8 Replies
788 Views
Last post June 21, 2014, 08:55:21 pm
by fossil
9 Replies
498 Views
Last post December 19, 2015, 05:19:24 pm
by brads
3 Replies
209 Views
Last post February 26, 2016, 05:57:34 am
by pete
4 Replies
742 Views
Last post April 22, 2016, 01:30:15 pm
by Cut4fun .
9 Replies
342 Views
Last post June 18, 2017, 08:25:10 pm
by Al Smith