Author Topic: The practice repairing 560XP warm start problem under warranty  (Read 1292 times)

0 Members and 1 Guest are viewing this topic.

Offline gunrac

  • 4 cube
  • **
  • Posts: 55
  • Karma: 5
  • Location: Marion Ohio
For those who work as a Husqvarna service provider, we know that Husqvarna had some major problems
with these models when starting up warm. They improved many things (electronic. carburetor...)
If you get in the shop the model from 2011 with this issue, do you change carburetor with the old one (different connections),
or do you put in new electronic with new type of carburetor?
Thanks.

I'd like to know more about the problems you are having w/the saw. I borrowed a buddy of mines a couple months ago, also a 2011.....he claims he hasn't had any problems w/it.....I may have 3 or 4 hrs. use out of it......and have noticed no starting or running issues w/it.......he had a 24" bar on it, I thought it to be a bit under powered......opened up the muff. a bit, an threw a 20" bar on....turned it into a pretty good runner.

OPP'S......just noticed......mine is not an XP model......it is the 460 X-TORQ....My bad.....been half sick all wk....my head is not working w/my eyes

 

Related Topics

  Subject / Started by Replies Last post
218 Replies
8469 Views
Last post October 15, 2012, 07:54:08 pm
by HolmenTree
0 Replies
408 Views
Last post February 13, 2012, 05:08:52 pm
by tadworth
1 Replies
400 Views
Last post March 01, 2012, 05:06:05 pm
by Old Iron Logging
25 Replies
1702 Views
Last post March 04, 2016, 08:57:43 am
by Cut4fun .
15 Replies
1543 Views
Last post January 14, 2013, 01:19:01 pm
by mweba
2 Replies
274 Views
Last post April 06, 2013, 10:31:16 am
by EHP
0 Replies
106 Views
Last post May 27, 2013, 08:13:00 pm
by Cut4fun .
0 Replies
253 Views
Last post April 30, 2016, 08:59:55 am
by chy_farm
8 Replies
737 Views
Last post June 10, 2016, 10:15:36 pm
by mdavlee .
1 Replies
77 Views
Last post April 03, 2020, 12:03:39 am
by ssidwell