Author Topic: The practice repairing 560XP warm start problem under warranty  (Read 1292 times)

0 Members and 1 Guest are viewing this topic.

Offline SawTroll

  • Nitro Hotsaw
  • *******
  • Posts: 1196
  • Karma: 68
  • Information collector
  • Location: Troms, North Norway
As far as I know, a large percentage of "warm start issues" are caused by people not reading (or ignoring) the manual, and not performing it the correct way (with "fast idle" activated).
560XP, 562XP, 555, 545, 550XP etc. use computer programmed carburetors, no way to adjust anything, and 90% professional users.

I know very well what it is, and professionals often are more ignorant than informed non-pros + I don't believe the 90% number, but it may of course be correct in your area.  ;)

Also, I didn't mention any adjustment, just using the correct procedure, according to the manual.

 

Related Topics

  Subject / Started by Replies Last post
218 Replies
8469 Views
Last post October 15, 2012, 07:54:08 pm
by HolmenTree
0 Replies
408 Views
Last post February 13, 2012, 05:08:52 pm
by tadworth
1 Replies
400 Views
Last post March 01, 2012, 05:06:05 pm
by Old Iron Logging
25 Replies
1702 Views
Last post March 04, 2016, 08:57:43 am
by Cut4fun .
15 Replies
1543 Views
Last post January 14, 2013, 01:19:01 pm
by mweba
2 Replies
274 Views
Last post April 06, 2013, 10:31:16 am
by EHP
0 Replies
106 Views
Last post May 27, 2013, 08:13:00 pm
by Cut4fun .
0 Replies
253 Views
Last post April 30, 2016, 08:59:55 am
by chy_farm
8 Replies
737 Views
Last post June 10, 2016, 10:15:36 pm
by mdavlee .
1 Replies
77 Views
Last post April 03, 2020, 12:03:39 am
by ssidwell