Author Topic: The practice repairing 560XP warm start problem under warranty  (Read 1292 times)

0 Members and 1 Guest are viewing this topic.

Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6437
  • Karma: 249
  • For The Love Of Chainsaws
  • Location: NCO
I have a 545 and a 550XP and IIRC they are mid 2012 models.

Never any start problems warm or cold. Always perfect.

Before a warm start, I set the choke and turn it off in order to set the fast idle. I never read any manual but common sense told me to do it this way as I seen how it was made.
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .

 

Related Topics

  Subject / Started by Replies Last post
218 Replies
8469 Views
Last post October 15, 2012, 07:54:08 pm
by HolmenTree
0 Replies
408 Views
Last post February 13, 2012, 05:08:52 pm
by tadworth
1 Replies
400 Views
Last post March 01, 2012, 05:06:05 pm
by Old Iron Logging
25 Replies
1702 Views
Last post March 04, 2016, 08:57:43 am
by Cut4fun .
15 Replies
1543 Views
Last post January 14, 2013, 01:19:01 pm
by mweba
2 Replies
274 Views
Last post April 06, 2013, 10:31:16 am
by EHP
0 Replies
106 Views
Last post May 27, 2013, 08:13:00 pm
by Cut4fun .
0 Replies
253 Views
Last post April 30, 2016, 08:59:55 am
by chy_farm
8 Replies
737 Views
Last post June 10, 2016, 10:15:36 pm
by mdavlee .
1 Replies
77 Views
Last post April 03, 2020, 12:03:39 am
by ssidwell