Author Topic: Have a 500 that I can not start ?  (Read 611 times)

0 Members and 0 Guests are viewing this topic.

Offline Jeff

  • 4 cube
  • **
  • Posts: 52
  • Karma: 2
Have a 500 that I can not start ?
« on: January 08, 2012, 02:18:00 pm »
I have been putting together old junked out partners the last couple of days ,stuff that I have bought not running for 1 reason or another.The saw I am stumped about is a 500 I bought it for $20.00 all apart in a bag.The guy said his saw shop told him it just was not worth fixing ?so. I thought 20 bucks was cheep enough fot the parts so i bought it.I got looking at it today and decided to see if I could see what was wrong with it. It was really packed with oily saw dust everywhere. So I took the Flywheel off the base cleaned behind it and around the coil ,it was so packed full it was a wonder the coil could send electricity between it and the wheel.I put the jug and Piston back on,... the base gasket was a little rough but I cleaned it as best as it could be and put her together. I put the carb back on after I blew it out a little but i have to say that was the cleanest carb inside I have ever seen. Hooked up a spark plug and pulled it over and viola Bright Blue spark. I thought this will run I'll just squirt a little gas in the plug and carb. Well I did that and all it did was  put put put but it would not run. I gave it some thought and figured that the base might be flooded so I pulled the plug and pulled her over 50 or so times. Still nothing, so I figured the base gasket might be the trouble but I could not figure out why the gas in the cylinder would not fire? So I pulled the jug and Piston changed them out and put some permatex on top of the old gasket and put her back together. Tried just starting as normal and no go so I put some gas in the cylinder and it started for maybe 5 sec. so I repeted it with a little more gas and this time I figured if it statred I would use my thumb to choke it to keep it running.Well it started and when I tried to put my thumb over the carb it accidently touched the plug wire and WOW that baby has some serious electricity ,man numbed my arm for 5 min. but putting more gas in the carb and cylinder again it still will not even run 5 sec again so I am lost dont know what to do next any suggestions?

Share on Facebook Share on Twitter


Offline w8ye

  • 5 cube
  • ***
  • Posts: 117
  • Karma: 5
Re: Have a 500 that I can not start ?
« Reply #1 on: January 08, 2012, 08:12:45 pm »
It has a crankcase leak somewhere?

Look at the seals? Chain side first

Offline Jeff

  • 4 cube
  • **
  • Posts: 52
  • Karma: 2
Re: Have a 500 that I can not start ?
« Reply #2 on: January 09, 2012, 06:15:45 pm »
Well I am about ready to Give up.I came home today and went to the saw.First I brought the piston to TDC and looked at where the Flywheel magnets were in relation to the Coil poles ,..fine.But to be sure I removed the wheel to check the key ,...yup fine as well.Then on to the Coil I changed it out with one I had after finding out I could not get a new plug wire to screw on to that one ,just would not start on.So I changed the coil and ,...no fire reset the pole gap,... no fire.Turns out that with this saw having that small black ignition module it just would not accept the coils I had at least thats what I think.So I Put the orig Coil back in and checked the fire,... it is as Bright Blue as you have ever seen. So Good fire Next stop the Carb .I did not have a kit so I took it all apart Pump diaphram needle valve Hi/Lo jet screws top section as well then blew it all out w/ comp air.Put her all together with a new gasket I made from gasket material .Primed the cylinder and she started and run for 10 sec primed again same thing and over and over but if you touched the throttle it would immeadiately stall.Then it would not start at all. So then I rememberd a 500 carb that came on a saw i just bought that a tree fell on the saw so i put that running carb on the saw ,It will run 2 sec every time you pull it over but unless you remove the muffler it will not run.If you remove the muffler it will run but if you touch the throttle it dies. So I called a farm and garden sales place I have called before to get this certin persons advice.Oh one more thing I did take off the muffler and it would run then but still if you touched the throttle it would die and while it ran it was fogging the hell out of my right hand with fuel mist from the carb.Well I explained all this to him and he said it sounded flooded to him. I told him it would run every time I pulled it over for about (5,... put put put put's) when I told him about the muffler he said that when an engine is flooded that will help let the excess fuel escape but it could also mean that the piston or cylinder or both could be bad and that is where all the atomized gas form the carb was comming from .It was maybe leeking by the piston and being forced out the carb as a mist.So that's where I am now? What do you all think?

 

Related Topics

  Subject / Started by Replies Last post
23 Replies
594 Views
Last post August 26, 2013, 09:03:42 pm
by Playinwood
80 Replies
2676 Views
Last post February 13, 2014, 02:37:33 pm
by mastercraftka
25 Replies
1242 Views
Last post March 15, 2014, 12:24:09 pm
by KilliansRedLeo
24 Replies
454 Views
Last post April 09, 2014, 10:47:19 pm
by JohnG28
4 Replies
223 Views
Last post June 21, 2014, 04:34:41 pm
by davierob2
electric start on 026

Started by JoeB « 1 2 3 » Stihl

22 Replies
459 Views
Last post June 17, 2014, 10:20:25 am
by JoeB
1 Replies
273 Views
Last post July 22, 2014, 05:36:53 pm
by aclarke
53 Replies
1198 Views
Last post October 14, 2014, 12:42:12 pm
by Cut4fun .
2 Replies
139 Views
Last post August 28, 2014, 08:43:03 am
by JohnG28
4 Replies
757 Views
Last post November 27, 2016, 08:59:14 pm
by mdavlee .