Author Topic: 1950 wood shark not pumping oil  (Read 651 times)

0 Members and 0 Guests are viewing this topic.

Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 22076
  • Karma: 548
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: 1950 wood shark not pumping oil
« on: August 16, 2011, 04:06:34 pm »
I've been replacing a bunch of these. Usually stuff gets under pump around crankshaft area and jams up nylon gear on pump itself and stops it which gets stripped out by the metal worm gear on the crankshaft turning. Look under the pump is the wire worm gear on the crankshaft. Then look at nylon gear on pump to see if any flat spots. If not,  clean all around and check feed tube for blockage.

1 Usually I find nylon gear wore out by being stripped.
2 nylon gear is being stopped by junk under pump.
3 blockage in tube going to outlet.

Very easy to check, fix and cheap to fix if new pump is needed.
 
REDNECK Saw Repair Getter Done

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
345 Views
Last post April 04, 2012, 09:46:32 pm
by mweba
1 Replies
444 Views
Last post September 29, 2012, 09:23:33 pm
by 660magnum
4 Replies
249 Views
Last post March 16, 2014, 04:47:33 pm
by 660magnum
14 Replies
401 Views
Last post June 08, 2014, 08:00:28 am
by jmester
0 Replies
146 Views
Last post October 13, 2014, 12:54:59 am
by 660magnum
10 Replies
685 Views
Last post June 10, 2015, 10:01:59 am
by srcarr52
3 Replies
596 Views
Last post November 03, 2017, 09:20:30 am
by Cut4fun .
5 Replies
229 Views
Last post November 12, 2016, 10:08:30 pm
by oldpro
7 Replies
203 Views
Last post January 10, 2018, 07:31:01 pm
by dpjones
7 Replies
94 Views
Last post April 05, 2018, 08:24:53 pm
by trail twister