Author Topic: 038 won't start  (Read 717 times)

0 Members and 0 Guests are viewing this topic.

Offline mtnvol1

  • pruner
  • *
  • Posts: 4
  • Karma: 0
038 won't start
« on: October 07, 2013, 10:51:14 pm »
New to the forum, and already have a question.

I have an used 038, and can't get it to start. I took apart, mostly, and cleaned everything. Filter is clean, spark plug is new and gap is at manual spec, new gas mix, but nothing. I pulled the plug to check for spark. I felt current going through boot, later discovered a worn spot on boot, but no spark from plug. Could it be possible that the worn spot on the boot is grounding itself and not allowing the plug to work? If so, would the magneto need to be replaced and is it an easy change out?  Thanks for any help.

Share on Facebook Share on Twitter


Offline griffonks

  • pruner
  • *
  • Posts: 1
  • Karma: 0
Re: 038 won't start
« Reply #1 on: October 07, 2013, 11:50:05 pm »
Hi, I'm new too. If it was my saw, I would try a little fuel mix in the carb throat to see if the saw fires. If it does it's a fuel supply problem.

If it doesn't and the saw is not flooded it's either electrical or compression.

Next step would be to check for spark, I use a briggs & stratton spark tester, but you can test by having someone ground the plug on the cylinder while you pull the recoil in a darkened room. If there is no spark I check the kill wire by disconnecting.

I would also test the compression....

Offline Al Smith

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 2757
  • Karma: 172
Re: 038 won't start
« Reply #2 on: October 08, 2013, 04:57:13 am »
Well first welcome .Two things to check for which I've found on several 038's .Sometimes where the kill wire for the coil passes through the plastic it becomes worn and will ground out .Secondly for reasons unknown the top av mount,left side of the saw aft breaks in the rubber which often you can't see .

The torn av mount will allow the saw engine to move within the cradle mount which will stretch and tear the boot on the underside which is nearly impossible to see unless you remove the boot . Lastly because the choke is contained within the air filter assembley sometimes it does not close all the way .If you remove the filter and prime the carb with a little mix that being the problem they will usually putt or at least hiccup .

Offline Fish

  • Piped Saw
  • *****
  • Posts: 309
  • Karma: 39
Re: 038 won't start
« Reply #3 on: October 08, 2013, 09:56:39 am »
If you do decide that your problem is ignition, if your saw is real old, it may have points, but the good news is that the coil from the
029/ms290 series will pop right on there, just snip the wire to the points.  If it is just a bad wire to the plug, that can be easily replaced as well for a few bucks.

Offline KilliansRedLeo

  • Nitro Hotsaw
  • *******
  • Posts: 2361
  • Karma: 80
  • Location: Rochester, NY
    • RoCHusqvarna
Re: 038 won't start
« Reply #4 on: October 08, 2013, 10:32:52 am »
I had an 026 that actually did have a problem with the plug wire being worn and ****. There was no spark getting to the plug. I discovered that the current was jumping the gap directly to the cylinder by pulling the saw over in a dark room and could see the current jump to the cylinder and not fire the plug.

On an 026 if the plug wire in not routed correctly (which this one wasn't) viabration wears on the wire and you have the problem. When you take the wire loose everything sometimes works. Check/replace the plug wire, then check for spark.
"When the people fear the government...you have tyranny....When the government fears the people....you have liberty"

Thomas Jefferson
1743-1826

Offline sharkey

  • Piped Saw
  • *****
  • Posts: 367
  • Karma: 37
Re: 038 won't start
« Reply #5 on: October 08, 2013, 04:48:08 pm »
Thanks Fish that is good to know.  Ive got an old 038 that needs some work.  Ill be rebuilding it once the cold weather gets here. 

Offline Fish

  • Piped Saw
  • *****
  • Posts: 309
  • Karma: 39
Re: 038 won't start
« Reply #6 on: October 08, 2013, 07:11:24 pm »
Well go get that copy of the mediacat!!!  You will love it!!!!!

Offline mtnvol1

  • pruner
  • *
  • Posts: 4
  • Karma: 0
Re: 038 won't start
« Reply #7 on: October 08, 2013, 09:52:53 pm »
Thanks for the help. I will get back to the saw in the next few days.

Offline mtnvol1

  • pruner
  • *
  • Posts: 4
  • Karma: 0
Re: 038 won't start
« Reply #8 on: October 17, 2013, 11:27:42 pm »
This is what I came up with. I removed carburetor, disassembled and soaked it with carb cleaner. I did remove gaskets to keep from damaging. Replaced after cleaning filter chamber and reassembled. After doing this, I went back to the flywheel and checked the clearance with the magneto. There was a difference from one side to the other. Made minor adjustment. Reassembled, and then went and cleaned out sprocket and housing while I was at it. Cranked on first pull, then died. Did this several times and also was louder, about like it did not have a muffler. Will be going back and recheck clearance on magneto then try again. No adjustments on the carb were made. Does this sound like I am on the right track?

Offline sharkey

  • Piped Saw
  • *****
  • Posts: 367
  • Karma: 37
Re: 038 won't start
« Reply #9 on: October 18, 2013, 03:03:56 am »
Well if nothing else you got it to pop.  Have you replaced the fuel lines?     

When setting the air gap, use a business card.  Allow the magnets to pull the module to the flywheel using the business card between the module and the flywheel.  This will give you the same gap all the way around.  After tightening the magneto hold down bolts, slide the business card out of the way.   

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
546 Views
Last post October 14, 2013, 08:43:35 am
by Adirondackstihl
80 Replies
2676 Views
Last post February 13, 2014, 02:37:33 pm
by mastercraftka
25 Replies
1242 Views
Last post March 15, 2014, 12:24:09 pm
by KilliansRedLeo
24 Replies
454 Views
Last post April 09, 2014, 10:47:19 pm
by JohnG28
4 Replies
223 Views
Last post June 21, 2014, 04:34:41 pm
by davierob2
electric start on 026

Started by JoeB « 1 2 3 » Stihl

22 Replies
459 Views
Last post June 17, 2014, 10:20:25 am
by JoeB
1 Replies
273 Views
Last post July 22, 2014, 05:36:53 pm
by aclarke
53 Replies
1198 Views
Last post October 14, 2014, 12:42:12 pm
by Cut4fun .
2 Replies
139 Views
Last post August 28, 2014, 08:43:03 am
by JohnG28
4 Replies
757 Views
Last post November 27, 2016, 08:59:14 pm
by mdavlee .