Author Topic: MS460 Won't Run  (Read 544 times)

0 Members and 0 Guests are viewing this topic.

Offline farmboy

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 1170
  • Karma: 149
  • Location: Hayesville, NC
MS460 Won't Run
« on: November 01, 2011, 09:23:38 am »
MS460 new piston w/Caber rings, new crank seals, new intake boot, new fuel line & filter, rebuilt carb. Walbro HD16A.  Runs with fuel mix sprayed  in carb. then shuts down.  Tells me it's a fuel delivery problem.  Initial H L jets @ 1 1/4 turns open, needle holds 7#, needle lever dead level, pulled welch plug the two idle ports are clear, ran it through Ultrasonic cleaner and the gaskets are in the right order(double checked).  Suggestions? >:(  Got a new carb. coming but I want to know what's wrong with this one or do I have another problem.  Pressure tested @ beginning thought crank seals were bad.  Couldn't get it to pump over 5psi.  Haven't pressure tested since repairs.
Shep

Share on Facebook Share on Twitter


Offline w8ye

  • 5 cube
  • ***
  • Posts: 117
  • Karma: 5
Re: MS460 Won't Run
« Reply #1 on: November 01, 2011, 09:41:41 am »
Have you traced out the integrity of the carb impulse line that runs the pump?

Offline nmurph

  • 4 cube
  • **
  • Posts: 54
  • Karma: -1
Re: MS460 Won't Run
« Reply #2 on: November 01, 2011, 01:37:06 pm »
Seals are dumping too much air into CC.

Offline CASE5854x4

  • 4 cube
  • **
  • Posts: 52
  • Karma: 1
Re: MS460 Won't Run
« Reply #3 on: November 01, 2011, 03:50:04 pm »
Impulse line connected to case ?? How was it running before piston "meltdown" ?

Offline farmboy

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 1170
  • Karma: 149
  • Location: Hayesville, NC
Re: MS460 Won't Run
« Reply #4 on: November 03, 2011, 09:01:55 am »
Impulse line is connected and appears to be good.  Was going to replace it but neither of my local dealers had one.  Closest 20mi. (Smith Power who is going under actually gone) round trip 60 mi to Outdoor Power.  Suprised that OP didnt have anything for a MS460 in stock (be glad to order it for you).  Didn't have time to mess with it yesterday.  Did Seafoam the carb in the ultrasonic.  Had already run it in the Simple Green and water.  Am going to pressure/vac test the cc this am.  Will keep ya'll updated.  Just wanted to know if I was missing something.
Shep 

Offline farmboy

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 1170
  • Karma: 149
  • Location: Hayesville, NC
Re: MS460 Won't Run
« Reply #5 on: November 16, 2011, 08:45:42 am »
Well I finally figured out why it wouldn't run.  Did another pressure/vac test to check the new crank seals  would not hold.  Dang I know I didn't cut one.  Anyway, pulled the clutch to check that side.  WD40'd the seal no leak, sprayed the decomp while I had it in my hand no leak.  Long story shortened You must always tighten the SPARK PLUG.
Shep

Offline Caloren

  • 3 cube
  • *
  • Posts: 8
  • Karma: 0
Re: MS460 Won't Run
« Reply #6 on: November 16, 2011, 10:44:36 am »
  Long story shortened You must always tighten the SPARK PLUG.
Shep

OUCH  :o Hate it when something like that happens! :(

Offline bloodontheice

  • 6 cube
  • ****
  • Posts: 206
  • Karma: 29
Re: MS460 Won't Run
« Reply #7 on: November 17, 2011, 09:06:20 am »
It's nice even after you've torn the saw down multiple times, to find out the problem is a cheap fix.

Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 22076
  • Karma: 548
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: MS460 Won't Run
« Reply #8 on: November 17, 2011, 07:32:49 pm »
I think we have all done bonehead things working on these contraptions and I'm getting worse as I get older.

 Like other day was putting everything together for 2nd time on a intake boot, gasket, carb, bolts, etc and was relived when done. To only turn saw around and see the metal plate that goes inside the intake boot before the gasket is put on. Just one of the many moments lately.  :D :D

Past in hurry using wrong cyl bolts that are to short when looking for other 4 bolts that were to long left.

Past no spark one day after spark day before. Hmmmmm pull pull pull wore out pizzed off and tired. Only the blipping  switch off  8). DA moment.
REDNECK Saw Repair Getter Done

Offline Al Smith

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 2757
  • Karma: 171
Re: MS460 Won't Run
« Reply #9 on: November 18, 2011, 05:22:28 pm »
Don't feel so bad anyone who ever says they haven't screwed up is either telling a falsehood or is an armchair quarterback and never wrenched a saw in their life .

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
364 Views
Last post August 18, 2011, 12:17:26 am
by Roanoker494
Nemisis MS460

Started by farmboy « 1 2 » Stihl

13 Replies
831 Views
Last post June 22, 2012, 06:48:06 am
by Al Smith
17 Replies
710 Views
Last post February 12, 2013, 07:48:58 am
by bassman
1 Replies
396 Views
Last post October 22, 2013, 09:19:16 pm
by 660magnum
17 Replies
220 Views
Last post January 02, 2015, 05:33:09 am
by man of stihl
101 Replies
1057 Views
Last post September 26, 2015, 01:48:48 pm
by Cut4fun .
29 Replies
626 Views
Last post September 28, 2015, 12:21:17 pm
by aclarke
9 Replies
178 Views
Last post October 09, 2015, 03:04:41 pm
by aclarke
3 Replies
87 Views
Last post January 01, 2019, 03:56:14 pm
by Big_6