Author Topic: Early 1990's 044 vacuum test question  (Read 109 times)

0 Members and 0 Guests are viewing this topic.

Offline 660magnum

  • Global Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 6437
  • Karma: 249
  • For The Love Of Chainsaws
  • Location: NCO
Re: Early 1990's 044 vacuum test question
« on: October 25, 2014, 12:17:29 pm »
Yes the little set screw are correct.

You can make a new vent with a new piece of Tygon and put the two screws in there just like in the old one.

You can check the vent with your vacuum pump to make sure it works.

The block-offs you did were good but next time only use 7 lbs pressure.
We should share what we know... someone may learn...
That knowledge can live after us... and that "Pays It Forward".
Be all that you can be . . .

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
249 Views
Last post July 17, 2012, 05:39:05 pm
by Cut4fun .
6 Replies
378 Views
Last post November 10, 2013, 07:13:26 am
by rayvil01
4 Replies
218 Views
Last post January 21, 2014, 04:55:55 am
by 660magnum
Early Stihl 028 AV

Started by KilliansRedLeo « 1 2 ... 5 6 » Stihl

50 Replies
793 Views
Last post March 22, 2014, 10:08:33 am
by KilliansRedLeo
4 Replies
73 Views
Last post June 08, 2014, 10:35:37 am
by Cut4fun .
2 Replies
32 Views
Last post July 05, 2014, 02:00:31 pm
by Jason K
0 Replies
12 Views
Last post September 09, 2014, 05:13:44 pm
by jon1270
4 Replies
116 Views
Last post July 14, 2015, 08:53:42 am
by Mnd
6 Replies
146 Views
Last post May 19, 2017, 09:37:53 am
by Seldomseen
3 Replies
164 Views
Last post June 07, 2019, 03:03:12 pm
by HolmenTree