Author Topic: MS192TC just won't stay running  (Read 723 times)

0 Members and 0 Guests are viewing this topic.

Offline crankincraig

  • 3 cube
  • *
  • Posts: 11
  • Karma: 1
Re: MS192TC just won't stay running
« on: November 12, 2013, 08:36:17 am »
Well no changes , still starts and runs great for maybe a minute or so and then cuts out on what seems like a lean condition. I have been through everything multiple times and still the same thing. Checked for broken fuel lines , vent clear and working , carb cleaned and new kit installed. Only thing left that I can figure would be a crank seal that starts to leak as it warms up. Sounds like this might not be the first posting here with the same symptoms. Saw was free and don't have all that much money into it but the aggrivation it has caused makes me think a new one would have been the way to go.

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1217 Views
Last post February 21, 2012, 09:43:13 am
by mweba
5 Replies
375 Views
Last post November 18, 2012, 10:50:17 am
by Cut4fun .
5 Replies
199 Views
Last post October 03, 2013, 11:51:34 am
by 660magnum
108 Replies
1412 Views
Last post March 07, 2014, 10:47:29 am
by KilliansRedLeo
2 Replies
327 Views
Last post April 23, 2014, 06:31:10 pm
by Jason K
4 Replies
226 Views
Last post June 20, 2014, 09:24:30 am
by Fish
16 Replies
785 Views
Last post January 27, 2017, 04:35:28 pm
by Fishinmech24
6 Replies
1013 Views
Last post July 05, 2016, 09:33:48 am
by Cut4fun .
2 Replies
271 Views
Last post July 04, 2018, 08:14:36 am
by Cut4fun .
2 Replies
164 Views
Last post August 31, 2018, 10:10:01 am
by Cut4fun .