Author Topic: Ms200 C1Q-S126B carb troubles  (Read 329 times)

0 Members and 1 Guest are viewing this topic.

Offline Giles

  • 6 cube
  • ****
  • Posts: 157
  • Karma: 12
  • Location: Florence Alabama
Re: Ms200 C1Q-S126B carb troubles
« Reply #10 on: March 28, 2017, 02:27:13 pm »
What about the carb that was on the 020T before renaming to 200T.  Remember @Al Smith saying something about a different carb and maybe it didnt have the acc pump?

I have worked on a lot of 020T and 200T=== in agreement that carbs are a major problem! When at all possible, I rebuild original carburetor on 200T and if it doesn't run right, I bypass the pump.
I have tried several of the $15.00 carbs with most giving problems. I always suggest that if you purchase one of the aftermarket carbs, to get three or four and one might work ok.
As far as the 020T original carb., nearly all I have seen have fixed main jet, but some may be adjustable. So I replaced them with 200T to enable full adjustment.
Informative Informative x 1 View List

 

Related Topics

  Subject / Started by Replies Last post
11 Replies
681 Views
Last post March 09, 2011, 02:02:13 pm
by Old Iron Logging
68 Replies
2173 Views
Last post August 01, 2016, 10:02:15 pm
by 3000 FPS
1 Replies
188 Views
Last post January 07, 2014, 11:00:02 pm
by jmester
35 Replies
1350 Views
Last post November 11, 2016, 11:28:35 pm
by pete
29 Replies
927 Views
Last post May 14, 2014, 11:33:15 pm
by Jason K
0 Replies
19 Views
Last post December 22, 2014, 10:17:14 pm
by 6.8x43
4 Replies
202 Views
Last post April 09, 2015, 05:59:35 pm
by 660magnum
3 Replies
294 Views
Last post June 30, 2015, 07:11:44 pm
by Jason K
6 Replies
255 Views
Last post November 02, 2015, 07:43:33 pm
by Al Smith
5 Replies
306 Views
Last post February 21, 2016, 09:42:40 am
by jmester