Author Topic: 600p  (Read 272 times)

0 Members and 0 Guests are viewing this topic.

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
600p
« on: March 15, 2017, 01:50:54 pm »
 I just bought a cs 600p it runs good cutting but dies at idle after a bit what are some things I should check ?

Social Buttons


Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 18130
  • Karma: 342
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: 600p
« Reply #1 on: March 15, 2017, 04:50:53 pm »
Have you checked the I idle and adjust to idle or have you check your L setting.
REDNECK Saw Repair Getter Done

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
Re: 600p
« Reply #2 on: March 24, 2017, 09:56:26 pm »
I checked out and the intake bellows is torn  I need to replace it ,

Online 3000 FPS

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 4022
  • Karma: 222
  • Location: Carpenter, Wyoming
Re: 600p
« Reply #3 on: March 24, 2017, 10:12:58 pm »
I checked out and the intake bellows is torn  I need to replace it ,

I hope you did not run it to much.   That sure would score a piston up in a hurry. 
PP 505, 475, 445.

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
Re: 600p
« Reply #4 on: March 24, 2017, 10:16:27 pm »
piston and cyl look good  so I probably got lucky
Like Like x 1 View List

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
Re: 600p
« Reply #5 on: March 26, 2017, 10:25:06 pm »
it runs good but I cant adjust high side lean at all I put a kit in the carb   any ideas ?

Online 3000 FPS

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 4022
  • Karma: 222
  • Location: Carpenter, Wyoming
Re: 600p
« Reply #6 on: March 26, 2017, 11:20:13 pm »
it runs good but I cant adjust high side lean at all I put a kit in the carb   any ideas ?

Double check the impulse make sure it is ok.   Also make sure the diaphragms and the gaskets are ok, and in there correct, or and that the correct ones are in the carb. 
PP 505, 475, 445.

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
Re: 600p
« Reply #7 on: March 26, 2017, 11:33:07 pm »
I cleaned it out in a sonic cleaner  and I put in a walbro kit . I had a guy tell me that the check valve in carb may be bad and I would have to replace the carb

Online 3000 FPS

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 4022
  • Karma: 222
  • Location: Carpenter, Wyoming
Re: 600p
« Reply #8 on: March 26, 2017, 11:35:54 pm »
That is another possibility but I would check those things I mentioned before replacing the carb.
PP 505, 475, 445.

Offline echo user

  • 4 cube
  • **
  • Posts: 58
  • Karma: 6
Re: 600p
« Reply #9 on: March 26, 2017, 11:38:20 pm »
I will check it out tomorrow  thank you I will let you know

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
764 Views
Last post June 07, 2013, 08:41:51 am
by sharkey
3 Replies
390 Views
Last post September 15, 2013, 10:56:36 pm
by sharkey
4 Replies
172 Views
Last post November 05, 2016, 09:38:07 pm
by cbell11