Author Topic: 500 starts hard once started it restarts good  (Read 371 times)

0 Members and 0 Guests are viewing this topic.

Offline jeff.lary

  • 4 cube
  • **
  • Posts: 37
  • Karma: 5
500 starts hard once started it restarts good
« on: September 03, 2015, 05:39:47 pm »
Hi all it has been a long time since I have posted here and I want to remain at least a little active.
  So this is my question I have a Partner 500 with 185# of compression once started it runs like a new one but it starts hard initially. So I changed the fuel line and filter, the spark plug is firing bright blue. I put a rebuild kit in the carburetor and changed the fuel cap O-ring,( thinking it is loosing its prime).. and of course fresh mix.
 
 If you let it set a day or so you have two choices about 15 pulls or a few drops of mix in the carb. I feel as though  I dare to tell you that the saw is loosing its prime,... that when it sets a day or more you have to start by getting fuel up all the way from the tank to begin with. The only things I can think of to try are the following, Replace the impulse grommet, Raise the metering arm, and or open the Low speed circuit up another 1/4-1/2 turn to get a little more fuel at start up.
 
 I am going to use the saw tomorrow so I may try to open up the low end a little to see if that helps. Does anyone have a a-haa moment here cause I sure don't ha ha. Oh well I will check in once in a while to see if anyone has an idea for me to try. Stay safe have a great weekend, Jeff

Social Buttons


Offline aclarke

  • Nitro Hotsaw
  • *******
  • Posts: 1676
  • Karma: 170
Re: 500 starts hard once started it restarts good
« Reply #1 on: September 03, 2015, 06:26:09 pm »
Is the choke functioning properly??

Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 18130
  • Karma: 342
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: 500 starts hard once started it restarts good
« Reply #2 on: September 03, 2015, 06:26:23 pm »
I was thinking impulse grommet, but check rubber intake boot section for possibilitys. Not that boot section has anything to do with prime. But if replacing one mise well replace the other while in there.
REDNECK Saw Repair Getter Done

Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 18130
  • Karma: 342
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
REDNECK Saw Repair Getter Done

Offline jeff.lary

  • 4 cube
  • **
  • Posts: 37
  • Karma: 5
Re: 500 starts hard once started it restarts good
« Reply #4 on: September 03, 2015, 07:41:41 pm »
yup I will look her over when I get in there

Offline jeff.lary

  • 4 cube
  • **
  • Posts: 37
  • Karma: 5
Re: 500 starts hard once started it restarts good
« Reply #5 on: September 06, 2015, 03:58:07 pm »
 Well a little more to report, I checked the Low speed jet it was at 1 1/4 so before I changed anything I started it,... 15 pulls. So I opened it to 1 and 3/4 turns now it starts in 7 pulls and run good needed a little more help to idle so I cranked the idle screw in a little and it idles now. I am still not happy about the 7 pulls cold though to get it started the first time. It will re-start in 1 or 2 pulls when it has been run .
 The next thing will be a new impulse grommet I guess. Although I have never discovered any of my partners with a bad impulse grommet but I will look.
  I am not really in the sawing sort of mode though right now 90* today 92* for tomorrow. I have a place out back at my Beaver bog that I want to put up a deer seat and the bog has a bunch of Alders to cut but I am not going to be doing it in this heat I guess.
 I also have to build a small bridge over a water run off in one of my woods roads but the same thing too damn hot right now.

Online 3000 FPS

  • Moderator
  • Nitro Hotsaw
  • *******
  • Posts: 4020
  • Karma: 222
  • Location: Carpenter, Wyoming
Re: 500 starts hard once started it restarts good
« Reply #6 on: September 06, 2015, 07:04:35 pm »
Try choking it with your thumb to see if it makes any difference. 
Like Adam mentioned, you never know.
PP 505, 475, 445.

Offline jeff.lary

  • 4 cube
  • **
  • Posts: 37
  • Karma: 5
Re: 500 starts hard once started it restarts good
« Reply #7 on: September 07, 2015, 02:21:03 pm »
Thanks for the responses any head is better than mine.
 Today it is 96* here and about 30* too hot for me ha ha. So I took the saw for a stroll onto the work bench. I took the carb off and replaced the impulse grommet it looked fine to me though. I also gave a close inspection to the intake boot , it looked fine so back into use it went .
 While there I took the carb all apart to give it a good cleaning. I discovered the atmospheric vent was facing the wrong way and when I took the cover off there was some fine saw dust inside on top of the diaphragm. Probably caused by the fan blowing dust into the atmospheric vent hole.
  I then took off the fuel pump side and the gaskets and diaphragm out as well. The inside of sides of the carb looked good under the gaskets and diaphragms. But I did want to check the metering lever height as I suspected it was low, and with the Walbro gauge in place I could see about 2mm of light between the lever and the gauge. So I took the lever and spring out and checked the needle as well,and I found a pretty good ring / indenture in the rubber tip time for a new one !
  Now I put in a new needle and reset the metering lever height by bending the arm up about 2mm and the gauge liked that much better. I put the saw all back together and it started on the first pull. I don't know if that will happen next time but for now it seems much better.

Offline Cut4fun .

  • Administrator
  • Nitro Hotsaw
  • *******
  • Posts: 18130
  • Karma: 342
  • OHIO REDNECK Saw Repair Getter Done
    • Redneck Chainsaw Repair
Re: 500 starts hard once started it restarts good
« Reply #8 on: September 07, 2015, 03:00:41 pm »
Nice job detective.  Cool when you figure that stuff out.  8)
REDNECK Saw Repair Getter Done

Offline jeff.lary

  • 4 cube
  • **
  • Posts: 37
  • Karma: 5
Re: 500 starts hard once started it restarts good
« Reply #9 on: September 07, 2015, 05:26:04 pm »
Well thanks I appreciate that,
 I have a few saws and I do try to keep notes so I know what I have done to who,... but not always. I am not sure if it  is cured or not but I do know this,... I has a new needle valve, new impulse grommet , inspected intake boot , a correctly orientated atmospheric vet hole,.. and a properly set metering lever. There isn't one of these things that wont help out the situation. At least that is my hope... Thanks to all who gave an opinion that is why places like this exist I guess.

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
821 Views
Last post March 09, 2012, 01:51:34 pm
by eli-dream
13 Replies
3102 Views
Last post November 16, 2014, 01:24:19 pm
by Real1shepherd
17 Replies
439 Views
Last post February 12, 2013, 07:48:58 am
by bassman
6 Replies
232 Views
Last post June 16, 2013, 08:56:25 am
by Al Smith
16 Replies
347 Views
Last post December 27, 2013, 05:37:28 am
by 660magnum
3 Replies
149 Views
Last post September 10, 2014, 09:13:00 pm
by pigpen60
7 Replies
266 Views
Last post October 29, 2014, 03:58:59 pm
by Fish
3 Replies
36 Views
Last post January 21, 2015, 11:01:22 pm
by Craigwell
7 Replies
136 Views
Last post March 11, 2015, 08:20:37 pm
by 660magnum
4 Replies
199 Views
Last post February 27, 2017, 10:14:37 pm
by blueberrymuzik